Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Blomo Restaurierung
#1
Das Schicksal spült mir einen B1/1d auf den Tisch, der die letzten 55 Jahre wohl irgendwo auf dem Speicher feucht verrottet ist, dazu noch einen zweiten Motor ohne Chassis.

   

   


Bin mir unsicher, wie ich vorgehen soll. Klar, zerlegen, aber welche Teile soll ich dann wo und wie lange in was einlegen? Kann ich den Anker ebenfalls reinigen?

Bitte um Tipps!

Danke und Grüße
Ulrich
Zitieren
#2
Hi Ulrich,

Gratulation für den Erwerb dieses Chassis, sind die schnellsten der BloMo-Chassis weil keine Drosselspulen wie beim B4- B5 drinnen sind.
Das Chassis legste ohne Achsen über Nacht in Essig oder Essenz, Kupfer wird wieder schön blank. dann einfach mit Spüli säubern.
Block auseinandernehmen, Kohlen auf Lötkolben bruzzeln, Kunstoff saubermachen, beim Anker nur den Kollektor polieren, da würde ich wegen dem Draht nichts in Essig einlegen.
Am besten Du besorgst dir nen paar Motoren, hab ich auch gemacht, an Strom legen und hören, wer am höchsten Dreht.
Den Bauste ein, fertig. Auf diese Weise hab ich alle B1 -B2, habe so 9 Stück davon, gehen wie die Sau.
Kohlen und Federn kriegste beim Halgato.
Viel Spass beim Basteln,
Hans
Lionel und BloMo Fan, Atlas und Rasant auch und  jetzt wireless Sleepy Sleepy
Zitieren
#3
Hallo Hans,

danke für die Informationen und die Tipps. Das macht ja Hoffnung - mal sehen ob ich die Rakete wieder zum Laufen bringe. Gehe gleich Tafelessig einkaufen und werde weiter berichten! Smile

Grüße
Ulrich
Zitieren
#4
Essig-Essenz, 69 Cents die Flasche,

Ich dachte mir, zur Probe nehme ich erst mal etwas anderes als den Vollgas Blomo:

   

Dazu noch ein paar gut abgehangene schwarze Kupfer-Verbindungsstecker ... 

und nach nur 2 Stunden sieht es dann so aus:

   

Neuwertig. 

Abgespült, getrocknet und eingelagert. Habe gleich eine halbe Handvoll Messingverbinder in den Essig geworfen, nachdem ich das andere herausgenommen hatte.

Fragen:

1. Kann man Messing und Kupfer zusammen in den Essig werfen oder gibt es da unschöne chemische Reaktionen?

2. Kann ich das wirklich ohne Bedenken über Nacht stehen lassen, ohne das das Plastik des Chassis oder das Metall angegriffen wird?

Hans, danke nochmal für den Tipp.

Grüße
Ulrich
Zitieren
#5
Hi Ulrich,

kannste beruhigt sei, da passiert nix, war zumindest bei mir so.
Viele Grüsse,
Hans
Lionel und BloMo Fan, Atlas und Rasant auch und  jetzt wireless Sleepy Sleepy
Zitieren
#6
Nun habe ich mir einmal den Ersatzmotor vorgenommen:


.jpg   DSC00669.JPG (Größe: 128,57 KB / Downloads: 28)

Alles verdreckt und verstaubt. Plastikteile gereinigt, Metallklammer poliert, rostige Ankerwelle ebenso, Kohlenhalter ausgebaut und entoxidiert, Kohlen waren neuwertig, Federn auch, alles sorgsam zusammengebaut:

... man beachte die zum Vorschein gekommene Markenbezeichnung ... 


.jpg   DSC00682.JPG (Größe: 121,47 KB / Downloads: 31)


.jpg   DSC00683.JPG (Größe: 116,05 KB / Downloads: 30)

Sieht toll aus ... und er bewegt sich nicht Dodgy

Der Anker zuckt unter Strom (4,5 Volt Flachbatterie) ein wenig hin und her, das wars. Magnete gedreht, hat nix geholfen. 9 Volt probiert (Blockbatterie), geht nicht, Magnete wieder gedreht, geht nicht ... .

Kohlen gewechselt. Tada ... läuft, schon bei 4,5 Volt! Alles gut.

Grüße
Ulrich
Zitieren
#7
Moin,
ich selbst schmeiß den Anker bedenkenlos in ein Ultraschallbad mit destilliertem Wasser! Anschließend schön trocknen und den Anker mit Papier im Dremel polieren!
Mit neuen gebrutzelten Kohlen versehen rennen die Blomos besser als neu!

Viele Grüße
Mario
Magnete sind nur dafür da, dass der Motor dreht.......................
Zitieren
#8
Das ist bestimmt eine gute Idee. Da ich so etwas nicht habe, habe ich ein alkoholgetränktes Wattestäbchen (Ethanol 70%) zum Reinigen der Wicklungen benutzt, ging gut, ebenfalls die Reinigung des Kollektors.

Vom Kohlen brutzeln verstehe ich aber nichts. Wie macht man das und was bewirkt das? Kann ich damit auch die 55 Jahre abgelagerten neuwertig aussehenden Kohlestifte dieses Motors wieder fit machen?

Grüße
Ulrich
Zitieren
#9
Hallo Ulrich

Kohlebrutzeln heißt nix anderes als die Kohlen auf einen heißen Lötkolben legen und solange darauf liegen lassen bis es keine Rauchzeichen mehr gibt.
Das Öl, welches die Kohlen über die Jahre aufgesogen haben, wird dadurch verdampft und die Kohlen werden etwas stabiler was den Verschleiß angeht.

Nach dem Brutzeln sollten aber die Laufflächen der Kohlen über ein weisses Stück Papier gezogen werden bis nur noch ein leicht hellgrauer Streifen gezeichnet werden kann.
Geht nicht, gibts, nicht

Schöne Grüße
Lothar
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste