Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Faller Porsche 356 Teile
#21
richtig, keine Funktion und kein blinken bei A und B.
Die 'Normalos' ohne die Blinklichtelektronik fahren einwandfrei unabhängig voneinander. Habe das ausprobiert weil ich dachte das der Gleichrichter sich teilweise verabschiedet hätte

VG
Michael
Ich habe für manches auch keine Lösung, aber ich bewundere das Problem.  Big Grin
Zitieren
#22
Vertrackt. Könnte eine falsche Verschaltung sein. Kannst du eine Skizze oder ein aussagekräftiges Foto machen?

Ich vermute, du meinst mit Gleichrichter eine Diode (Selenplättchen), oder? Wenn ja welche?

Welche Messmöglichkeiten hast du?
ciao michaelo
... und wer zuletzt aufgibt gewinnt.
Zitieren
#23
Mit Gleichrichter meine ich den Faller 4019 also keine Diode oder Selenplättchen. Zum messen habe ich bloß ein digitales LED Multifunktions Meßgerät von Voltcraft.

VG
Michael
Ich habe für manches auch keine Lösung, aber ich bewundere das Problem.  Big Grin
Zitieren
#24
Hallo Michael,

gut, das Multifunktionsgerät müsste reichen.

Lass uns versuchen, defekte Selenplättchen im Regler, im Auto oder Gleichrichter herauszufinden. Dabei immer "Blinker" und "Normalöos" vergleichen.

Aber vorher noch ein Test ohne Messgerät:
Was passiert mit dem ersten Auto, wenn es auf der Spur fährt und blinkt und du dann das zweite a) drauf setzst und b) laufen lässt?
Das gleiche mit einem "Normalo"?

Und jetzt mit Messgerät die Spannung an der Schiene messen:
ohne Autos:
Spannung auf DC stellen Regler A=volle Pulle. Wieviel Volt DC? Soll: Fast volle Trafo-Spannung
Spannung jetzt auf AC, dann Regler B auf volle Pulle. Wieviel Volt AC? Soll: Mehr als volle Trafo-Spannung

Ein Auto drauf erst auf DC, dann AC, zweites Auto mit AC messen. Soll: Nicht maximale aber einige Volt.
Die Ergebnisse in Kombination mit den "Normalos" vergleichen. Soll: Immer etwas mehr Spannung

Kannst du die Widerstände der ausgebauten Selenplättchen nachmessen? Soll:eine Richtung ziemlich wenig Ohm, andere Richtung, d.h. rote und schwarze Messleitung vertauschen, ziemlich viel Ohm.

Hast du Selenplättchen insbesondere in der 4019 zum Tauschen?

Neben den Selenplättchen kann auch der Trafo matschig sein. Welche Spannung AC hat er mit den Blinkern und den Normalos.
ciao michaelo
... und wer zuletzt aufgibt gewinnt.
Zitieren
#25
Hallo Michael,

diese Tests und Messungen müssen auf später verschoben werden denn ich muß in gut 20 Minuten zur Arbeit und bin wenn alles gut geht erst am Mittwoch wieder zurück. Sind doch ein paar Kilometer bis nach Basel. Über die Grenze schaffe ich Heute sowieso nicht, die machen ab Mitternacht bis 7:00 Uhr Früh alles für Lkw's dicht.

VG
Michael
Ich habe für manches auch keine Lösung, aber ich bewundere das Problem.  Big Grin
Zitieren
#26
(20-01-2020, 15:27)mos schrieb:
(20-01-2020, 15:13)HHFallerslot schrieb: ... Wechselspannung auf ca. 32V hochpuschen, um die notwendige effektive Gleichspannung zu erreichen.......
ich bezweifel, dass die verwendeten Bausteine die Spitzenspannung aushalten.

Moin,
da nur jede zweite Halbwelle 32V Spitze hat, könnte man diese nicht mit einem 50V- 1000yF-Kondensator „nach unten ziehen“?  Das die Spitze von 32V zu viel wäre, ist schon klar! Oder man baut eine Festspannungsschaltung........Nein, alles zu kompliziert!

Viele Grüße 
Mario
Magnete sind nur dafür da, dass der Motor dreht.......................
Zitieren
#27
Hallo Jungs,

bei mir funzt die Bauer Elektronik ohne Probleme. Auf Halbwelle mit 4020.
Was ich allerdings nicht habe, sind 2 Autos mit Bauer Blinker.
Aber der Bauer Blinker ist bei mir ein Hubert Chassis mit Diodenschleifer.
Ich werde mal testen wie das mit 2 Bauer Blinkern geht, hab noch einen zweite
ladenneu da liegen. Den bau ich ein und melde mich dann wieder.

Schönen Abend
Lothar
Zitieren
#28
Also bei mir geht das problemlos.
2 Fahrzeuge mit Halbwelle auf einer Spur, beide mit Bauer Blinker.
Es blinkt immer nur der , der auch fährt.
Das eine ist ein Faller Flachanker mit Selenplatte, schwarzes Kabel vom Bauer Blinker unter den Bügel,
der das Selenplättchen hält geklemmt, das graue direkt an die andere Schleifer Aufhängung.
Den Hubi müsste ich jetzt auf machen.
Wenn ihr Fotos braucht, meldet euch bitte.

Schönen Abend
Lothar
Zitieren
#29
Hallo Lothar,

danke, das kann helfen, den Fehler einzukreisen.

Mal sehen, was Michael meint, wenn er wieder an seine kleinen Autos kommt.
ciao michaelo
... und wer zuletzt aufgibt gewinnt.
Zitieren
#30
Hallo Lothar, foto's mochte ich gerne mahl sehen  dass thema vinden ich interessant!!  MFG, Bert.
Zitieren
#31
Also bitteschön,
zuerst der Flachanker:
   
   
Dann das Fahrwerk von Hubert:
   
   
Wichtig ist, dass das Blinkmodul NACH den Selenteilen angeschlossen wird.

Schönen Abend
Lothar
Zitieren
#32
So Leutchens,

bin seit Heute Nachmittag wieder zurück und habe auch gleich mich darangemacht die Messungen zu machen. Hat aber leider nicht geklappt da sich mein letzter Gleichrichter 4019 buchstäblich mit Rauch verabschiedet hat bevor ich die ersten Messungen machen konnteAngry 
Ich glaube nun das der 4019 doch einen Defekt gehabt haben muß und es nur eine Frage der Zeit war bevor er mit einem leisen zischen und Rauch in die ewigen Jagdgründe ging.
Gelobt und auch gepriesen ist meinen kleinen Autochens nichts passiert. Die Trafo's habe ich aber gemessen und die haben alle eine Leerlaufspannung von 15,9 Volt und eine Lastspannung von 14,5Volt.Müßten demnach also in Ordnung sein.
Muß mir jetzt aber wieder ein bis zwei 4019 besorgen. Hab schon in der Bucht recherchiert, aber die Preise....
Auch bei Hood.de habe ich einen zu einem annehmbaren Preis gesehen, habe aber mit dem Anbieter noch keinerlei Erfahrung machen können. Mal sehen wie es nun weitergeht. Das Positive an den ganzen Schlamassel ist, das ich nun wieder etwas Zeit habe an meiner Stadtanlage weiter zu bauen.
Danke an alle für die guten Tips und auch Ratschläge.

VG
Michael
Ich habe für manches auch keine Lösung, aber ich bewundere das Problem.  Big Grin
Zitieren
#33
Hi Michael,

ich hab noch ein 2019 über.
Bei den 2019 rauchen nur die Selenplättchen ab, die kann man ersetzen.
Biete dir an dein defektes zu reparieren.
Melde dich per PN

Gruß
Lothar
Zitieren
#34
Hallo
ich verstehe nicht, warum ihr euch keinen Arduino-Regler baut. Kostet nicht mehr als ein 4019 (ca. 20 - 30 Euro)
und ein paar Minuten Lötarbeit. Dazu allerdings noch ein Netzteil, schaltbar bis 15 V (ca. 15 Euro). Wie das aussehen kann, habe ich hier vorgestellt: https://www.h0slot.eu/showthread.php?tid=6304&page=4
Damit habt ihr das Problem weg mit dem 4. Auto beim 4019, und außerdem auch den etwas schwachen Faller-Trafo (hatte bei mir immer wieder mal Aussetzer wegen Überhitzung beim Betrieb mit 4 Autos -warum: Trafo hat 1 A, jedes Auto kann aber bis 300 mA ziehen = 1,2 A!). Vorteil des Arduino: Ihr habt PWM und könnt viel feinfühliger regeln.
Oder geht das nicht wegen Nostalgie? - Dann dürft ihr auch keine Silikonreifen fahren! Und keine LED-Beleuchtung einbauen! Und keine Vincent-Felgen verwenden! Und keine Resine-Karos verwenden! Und ...und ...und...
Wünsche trotzdem viel Freude an unserem Hobby

Gruß
Hubert
Zitieren
#35
Moin Hubert,

na, ja, es ist nicht jedermanns Sache, sich in die Programmierung von Mikroprozessoren einzuarbeiten. Selbst wenn es ein Arduino ist.
ciao michaelo
... und wer zuletzt aufgibt gewinnt.
Zitieren
#36
Lothar, Danke fur die foto's!!  MFG, Bert (nl)
Zitieren
#37
Hallo Michaelo
für den PWM-Regler braucht man sich nicht besonders einarbeiten. Ich werde das in dem anderen Thread (Fahren mit 2 Autos) nochmal genauer erklären, um diesen Thread nicht zu sprengen.

Hubert
Zitieren
#38
Hallo Hubert,

bei mir hat das Festhalten an Faller Standards nur Nostalgie Gründe.
Werde aber jetzt den Arduino probieren, jedoch so, dass das Original jederzeit wieder in ein solches zurückzuführen ist.
Bei mir waren die Faller Trafos noch nie über dem Limit. Ich fahre in meiner Stadt unter Einhaltung  Tongue der Verkehrsregeln
spazieren und auch die Enkel müssen bei Rot an der Ampel halten. Meistens klappt das auch.
Also kein Massen Betrieb mit möglichst vielen Autos.

Wenn der Arduino da ist, werde ich euch schon noch löchern.

Grüße
Lothar
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste