Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Orwisch-Ring 3.1
#1
So, der letzte Schritt sollte nochmaliges Spachteln und Streichen sein. Ich habe die Übergänge der tyco-schienen vor Monaten mit Clou Holzspachtel verspachtelt. Der ist wasserlöslich und gut schleifbar. Jetzt habe ich schwarzes Acryl für den ´Feinschliff´ genommen und auch den Spalt zwischen den Schienen damit gefüllt. 
Vorher habe ich zuerst die Kontakte nochmal mit Leitsilber gepunktet, gestrichen.
[Bild: mobile.78dmkhv.jpeg][/url]
Die Idee mit dem Acryl war aber nicht so gut, da es nicht so gut aushärtet, daß es gut geschliffen werden kann. Zum Verschließen der Löcher im Steckbereich und zwischen den beiden Schienen war es soweit ok. Es ist halt preiswert und kann schnell verarbeitet werden.
Dann habe ich mit der Faller Straßenfarbe gerollt. Die Farbe ist pastös, wasserverdünnbar und extrem ergiebig. Sie ist etwas rauher als es die blanken Tyco-Schienen sind. Der Grip ist deutlich besser!
[url=[Bild: mobile.73j4kzr.jpeg]][/url]
Hier mal der Farbunterschied.
Leider sind meine Befürchtungen eingetreten, daß das Abziehen der Kontakte nur die Farbe oben abnimmt, aber die Stromleiter an den Seiten verschmiert sind. Bei mir kommt das Problem hinzu, daß sie ohnehin ziemlich tief sind, da teilweise gebraucht hinzugekauft und offensichtlich schon stark abgenutzt. Jedenfalls war an flüssiges Fahren nicht mehr zu denken. Es stotterte nur so vor sich hin. Also musste ich in den sauren Apfel beißen und die Stromleiter seitwärts von der Farbe befreien. Bei 4,60 Anlagenlänge und 4 Spuren kommt da was zusammen.[url=[Bild: mobile.74xejo9.jpeg]][/url]
Mit Skalpell und Cuttermesser also wieder alles freigekratzt und beigeschliffen, hier noch bei der Vorbereitung vor dem Streichen......

 [Bild: mobile.77zqj6z.jpeg]
So hat es nach dem Freikratzen ausgesehen. Da kam noch einiges zusammen!

[url=<a][/url][Bild: mobile.65wdk4b.jpeg]
So sieht es jetzt aus!

Aber, ich reiße vermutlich alles wieder ab.  Angry Angry  

Es läuft jetzt schon alles glatter als vor dem Spachteln. Aber ich ärgere mich über die verschlissenen Stromleiter, die ein Fahren mit etwas eingelaufenen Schleifern fast unmöglich machen. Die Schleifer sitzen schnell auf dem ˋStrassenbelag´ auf und haben keinen Kontakt mehr. Außerdem ist die Korrosion stetig, ich muss ständig die Kontakte reinigen....
Gut, das hätte ich mir alles vorher überlegen können. Aber es war ein schrittweiser Prozess, der immer wieder neue Erkenntnisse gebracht hat. Aber hinterher ist man bekanntlich ja immer schlauer.
Ich denke also ernsthaft darüber nach auf eine 3-spurige Viper-Bahn umzusteigen. Die Maxtrax ist zu breit, die Viper könnte vergleichbar mit der 4-spurigen Tyco sein. Boernie Euroracer hilft mir mit seinen Erfahrungen.....
Grüße Klaus
Zitieren
#2
Hallo Klaus

Mal nicht gleich die Flinte ins Korn werfen. Evtl. braucht es ein bisschen bis es läuft.
Als ich meine Holzbahn gestrichen habe, lief es auch nicht mehr ordentlich. Hat ne Weile gedauert. Immer wieder Leiter freigelegt, leicht abgeschliffen. Irgendwann lief dann alles gut.
Also vor dem Abriss ist noch ein wenig Geduld angesagt.
Ansonsten gefällt mir das alles sehr gut.
Schöne Feiertage für alle.
Martin
Leistung ist, wenn sich die Felge im Gummi dreht!
Zitieren
#3
Tongue 
(20-04-2019, 11:14)boxer53 schrieb: Aber, ich reiße vermutlich alles wieder ab.  Angry Angry  
[quote pid='68078' dateline='1555751653']

Hallo Klaus,


ne ne ne, da reißt jetzt erst einmal gar nichts ab. Wäre doch schade um die gute teure Faller Farbe. Tongue
Wenn es denn schon stotternd geht, dann hilft jetzt nur eines:
Nimm einen Magneter, ich bevorzuge da Tyco F1 Renner und fahre so lange, ich weiß, das ist müßig, bis das Ding in jeder Spur anständig läuft. Vorher solltest Du der Bahn ausreichend Zeit geben, das ganze Zeugs, da Du da hingespachtelt hast aushärten zu lassen. Sonst schmierst den "Schlez" nur rum. So Minimum 1 - 2 Wochen würde ich sagen. Gerade das Acrylzeugs fühlt sich gerne schon hart an, hat aber immer noch ein weiches Herz!

Geht mir mit meiner JOGO Bahn im Prinzip nach jedem längeren Stillstand nicht viel anders, bis die wieder einwandfrei Strom liefert. Ich vermute, glaube ich ziemlich realistisch, dass das wohl bei jeder Bahn so sein wird. Eine neue Viper wird da auch keine Ausnahme machen.

Kopf hoch, da musst jetzt durch, dafür ist die Freude, wenn es denn einmal geht, umso größer! 
[/quote]
Viele Grüße

Fritz

Ich weiß, dass ich nichts weiß!
Sokrates, 469 - 399 v. Chr.
Zitieren
#4
Natürlich muß jede Bahn staubfrei gehalten werden. Letztlich muß jeder für sich entscheiden, was ihm eine Bahn wert ist.
Wir hatten vorher eine Fallerbahn, aber die Problematik in der Pflege der Verbinder war einfach nur zeitraubend.
Daher habe ich eine weitere Viper aufgestellt - und ich bereue dies keine Minute !  Smile
Die Bahn konnte relativ leicht zusammengebaut werden, wenn auch besondere Sorgfalt beim Einziehen der Leiter sowie 
der Farbcodes erforderlich ist.
Mit den ersten Runden kam allgemein Freude und Rennspaß auf.
Die laufende Pflege beschränkt sich auf Staubfreiheit der Bahnteile, tgl. ~ 3 - 5 min. ! 
Keine Verbinderprobleme mehr, perfekte Spannung - was will man mehr ?  Smile Smile Smile  

Aber wie gesagt, jeder muß für sich entscheiden, was ihm das Hobby wert ist .... Rolleyes 

Frohe Ostern
Boernie
Zitieren
#5
Ich bin ja bekennender Faller-Fan...

immer wieder lese ich von Problemen mit den Verbindern. 
Das kann ich nicht nachvollziehen!
Ich reaktiviere derzeit meine "große" Anlage, die über 10 Jahre 
auf dem Dachboden verstaubte.
Natürlich müssen die Leiterbahnen gereinigt bzw. freigefahren werden aber
Probleme mit der Stromversorgung gibt es keine!
Schienen: letzte Generation (grün-grau)
Verbinder: die "späten", gewellten Kupferverbinder.
Die Verbinder wurden vor der Verwendung ultraschallgereinigt, Schienen mit 
irgendwelchem Rostansatz wurden aussortiert.

Gruß Stefan
„Übersteuern ist, wenn der Beifahrer Angst hat. Untersteuern, wenn ich Angst habe.“
Walter Röhrl
Zitieren
#6
Erst mal vielen Dank für die aufmunternden Worte. Ja, im Affekt sollte man keine grundlegenden Abrissentscheidungen treffen. Ich bin mir ja auch noch nicht 100% sicher. Aber ich kämpfe schon lange mit Problemen der Stromleiter. Und habe auch schon vor dem Streichen der Strecke mit dem Gedanken gespielt ‚was Gutes‘ zu kaufen. Das Leben ist viel zu kurz, als daß man sich jahrelang rumärgern sollte!
Auf der anderen Seite bin ich ˋgelernter Schwabe‘ und schmeiße ungern was weg, was noch nicht völlig unbrauchbar ist. Und es ist mein erster Geländebau, der mit eigentlich ganz gut gefällt - das zu zerstören fiele mir nicht leicht.
Aber bevor hier die Sache in eine Grundsatz-System-Frage abgleitet: Es gibt keine Probleme mit den Stromverbindungen! Alle Kontakte wurden gereinigt und mit Leitsilber eingestrichen. Vor dem Streichen sogar noch mal von oben! 3 Einspeisungen sind eingebaut! 
Das Problem sind die Stromleiter, die aussehen wie eine Mondlandschaft. Unter dem Mikroskop sehen die bestimmt wie Schmirgelpapier aus! Meine Wenigkeit und diverse Vorbesitzer haben den Rost tapfer weggeschliffen, so daß jetzt alles extrem flach ist. Wagen, die bei mir gut laufen, haben auf anderen Bahnen gern Bodenkontakt!
Da es keine passende Viperbahn in meiner Plattengröße gibt (3,3x15Fuß), werde ich mal eruieren, was mich eine Verlängerung der angebotenen Kits kostet. Dann bin ich schlauer. 
Das Spachteln und Streichen der Tyco-Schienen halte ich im Grundsatz noch immer für gut. Man sollte halt nur gutes Ausgangsmaterial haben.....
LG Klaus
Zitieren
#7
An alle Kontaktlosen...

zum Thema Verbinder kann ich Mini990 nur zustimmen, bei meiner restaurierten Bergrennstrecke waren bzw. sind alle möglichen Verbinder verbaut, MS und Cu Verbinder, hatte Die auch nur zu 80% auseinander.Verbinder bisschen gequescht, paarmal rein und raus, that´s all. Zum Abziehen habe ich nen alten Ceran-Schaber und einen alten Fingernägelpolierer von nem Nailstudio.
Reicht, zumal der Stromleiter eh härter ist wie die Schleifer.
Wenn die Bahn mal 3 -4 Tage nicht gefahren ist, nehme ich einfach nen guten B3 mit den Blattschleifern nach 4-6 Runden ist Alles wieder schön freigefahren, selbst mein Atlas mit schon sehr eingelaufenen Schleifern fährt astrein.
Ich kenne nur Faller-Material, zu Tomy - Tyco wage ich mangels Kenntnis keine Aussage.
Nur Mut und Geduld, das wird schon.
Fröhliche Rest-Ostern wünscht,
Hans
Lionel und BloMo Fan, Atlas und Rasant auch und  jetzt wireless Sleepy Sleepy
Zitieren
#8
Da ich früher Faller und jetzt Tomy habe, kann ich sagen die Tomy sind pflegeleichter. Aus der Packung rausgeholt, nichts lief, abgeschliffen und seit dem keine Probleme, selbst nach dem spachteln und streichen wurden die Stromschienen nur mit einem breiten Schraubenzieher abgezogen, fertig.
bis  dann
Hermann


*alles wird gut, wenn nicht sogar besser*
Zitieren
#9
ich möchte ja jetzt nicht schlaumeiern und den finger in die wunde legen ,
aber , das einzige fazit , das du ziehen solltest ist - geiz ist nicht geil .
so viel echt gute arbeit mit verschlissenem schienenmaterial , warum lässt man sich darauf ein ?
wenn der leiter runter ist , dann baut man doch nicht munter weiter und hofft das wird schon .
du hast doch jede schiene x-mal in der hand gehabt ?

echt schade , kannst du nicht die schienen wieder rausreissen ohne das gelände ganz zu zerstören
und die paar mark für die schienen in NEU investieren und wieder einbauen ?

vertrackte situation , ich wünsch dir die richtige entscheidung ...


Hermann56 ...deine antwort find ich klasse , einfach mitm schraubenzieher drüber ....so sollts sein
Zitieren
#10
Na ja, das war kein Geiz, eigentlich nur mangelndes Problembewusstsein. Ändert aber nichts.....
Zitieren
#11
Moin,
was mich wundert, dass die Stromschienen abgefahren sind. Sind die Schleifer nicht weicher? Und das Abfahren habe ich weder bei meinen Carrera Unischienen noch bei den Faller je geschafft!

Viel Erfolg und viele Grüße
Mario
Magnete sind nur dafür da, dass der Motor dreht.......................
Zitieren
#12
Hallöle

Vielleicht sind sie nicht abgefahren sondern nur durch Schmirgelpapier runtergeschliffen worden.
Einmal oberflächig mit 1200er und dann mit einem Magneter den Rest frei fahren, so wird es nciht so schlimm
Geht nicht, gibts, nicht

Schöne Grüße
Lothar
Zitieren
#13
Ich kann ja noch meine Runden drehen, nur mit deutlich eingelaufenen Schleifern gibt es Probleme. Da kommen mehrere Ursachen zusammen:
- Ich glaube schon, daß bei Tyco-Schienen die Stromleiter recht tief sind. Das ist ja erst mal nicht so schlecht.
- Die Qualität der Schienen variiert etwas. Ich habe ‚Made in China‘ und ‚Made in Malaysia‘ im Einsatz.
Die Schienen ‚kacheln‘ etwas, sie wölben sich in der Mitte etwas nach oben. Das habe ich mit Verschrauben etwas verringern können, aber nicht ganz abstellen können. D.h., im Stoßbereich gibt es eine kleine Querrille. Das kann man ignorieren, hört und sieht es aber beim Fahren. Die kleinen Flachanker reagieren darauf schon, MT und Magneter fegen da einfach drüber.
- Ich habe für Highspeed gespachtelt. Damit ein kleiner Flachanker bei Vollgas nicht aus dem Schlitz hüpft, sind diese Übergänge eben verspachtelt. Da man nur die Fahrbahn spachteln kann, nicht die Stromleiter, liegen diese im Stoßbereich also tiefer, versinken also etwas in der Spachtelmasse. Wenn die Stromleiter sonst vielleicht mit 4/10 mm rausstehen, tun sie das dort eben mit weniger. (Bei dem Farbvergleichsfoto sieht man die Situation, das ist allerdings der Dummybereich Boxengasse ohne Strom).
- Dann ist eben noch Farbe drauf. Macht nicht viel aus, aber immerhin.
- Ja, ich nehme schon an, daß bei einigen Schienen im Lauf der Jahrzehnte was weggeschmirgelt wurde. Extremfälle könnte ich natürlich austauschen, ich habe ja noch ne Kiste voll. Vielleicht kann ich auch noch fast neuwertige irgendwo bekommen. Die Problemschienen sind vermutlich welche, die in nicht ganz trockenen Kellern gelagert wurden und Rostpunkte angesetzt haben und dann mit üblichem Schleifpapier behandelt wurden. 
Ich habe mir bei Umpfi übrigens einen Schleifblock bei der letzten Bestellung mitschicken lassen, der 4 milde Schleifseiten hat und beim Abziehen nicht hörbar kratzt. Mit dem geht es jetzt ganz gut!

Mir meinen Faller-Schienen war es halt gerade umgekehrt. Da gab es Probleme, wenn die Stromleiter noch weiter rausschauten. Da blieb der eine oder andere Magneter dann schon mal kleben.

Eine Viper-Bahn ist sicher nicht immun gegen Rost. In Edelstahl geht das wohl nicht, oder nur schlecht, da die Magnetkraft schwindet. Aber die Bahn würde ich auch hüten wie meinen Augapfel!
Ich werde mal schauen wie es sich so entwickelt, hole mir mal die Preisvorstellung von Viper bei....
Eventuell warte ich noch bis September mit einer Entscheidung, da hoffe ich in Berlin mal eine Viper erleben zu können!
LG Klaus
Zitieren
#14
Hi Klaus,

Diese Schmirgelsteine tragen Material mehr ab, wie wenn mann en alten Kochfeldschaber nimmt.
Gibt da auch noch den Tipp, mit dem ATF-Öl auf Schleifer bringen und dann Freifahren.
Bringt bei meinen ollen Faller-Schienen wirklich was.
Die Schleiferwerden kaum Material abtragen, siehste ja daran, dass sie sch einlaufen.
Neue Schleifer können auch nich die Welt kosten.
Die schlechten Schienen tauschen ?? Musste ja viel Arbeit wieder von vorne machen.
Viel Glück bei Deiner Entscheidungsfindung,
Hans
Lionel und BloMo Fan, Atlas und Rasant auch und  jetzt wireless Sleepy Sleepy
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste